The product's shade and actual color may differ from what is shown in the picture, as the images are for illustrative purposes. The product description is general and may not include all the product's features.
Yealink SIP-T58W IP phone Grey LCD Wi-Fi
329,00 €
327.66 €
Monthly payment from 9,34 €
1247948 1301112
6938818307674
Shipping 8-12 b.d.
You are interested in this product?
All about the product
Free from Cord Constraint, Free from Distracting NoiseAdopting the innovative Bluetooth handset, Yealink T58W Pro pervades wireless communication by allowing the user to move around freely and conveniently.
The professional hardware and the cutting-edge acoustic algorithm of Yealink makes the T58W Series an expert at eliminating noise and keeping every conversation clear and focus.
Take Smart Business Phone to the Next Level
Boost by the upgraded chipsets, the T58W Series comes with enhanced system performance with fast response and reinforced processing capacity. The adoption of Android 9.0 OS also improves the data encryption, authority management, response speed and integratability to meet requirements of modern business and future sustainability.
Enterprise-level Security, Provision and Management
Taking data security as one of the most significant concerns, the new set of phones adopt Arm TrustZone technology to safeguard various ARM-based data and applications.
By supporting Yealink/Unify Square Device Management Platform, the management, provision and update of the T58W Series can be implemented in a streamlined and simplified manner.
Design | |
| Product colour | Grey |
| Product type | IP Phone |
Other features | |
| Wall mountable | Yes |
| Full duplex | Yes |
| Supported network protocols | IPv4/IPv6, SIP v1 (RFC2543), v2 (RFC3261), UDP/TCP/DNS-SRV (RFC 3263) |
| Security algorithms | WPA2, HTTPS, 256-bit AES, WPA3, TLS |
| Networking standards | IEEE 802.1x, IEEE 802.3af, IEEE 802.11a, IEEE 802.11b, IEEE 802.11g, IEEE 802.11n |
| Ethernet LAN (RJ-45) ports | 2 |
Performance | |
| Handset type | Wired handset |
| Dual-Tone Multi-Frequency (DTMF) modes | In-band, Out-of band, SIP info |
| Intercom | Yes |
| Answering machine | Yes |
Management features | |
| Hearing aid compatibility | Yes |
| Keypad number of keys | 27 |
| Integrated voicemail | Yes |
| Number of function keys | 7 |
Call management | |
| Call waiting | Yes |
| Speed dialling | Yes |
| Call hold | Yes |
| Call forwarding | Yes |
| Conference call | Yes |
| Redialing | Yes |
| Caller ID | Yes |
Phone features | |
| Do not disturb function | Yes |
| Phonebook capacity | 1000 entries |
| Call park | Yes |
| Call pick up | Yes |
| Anonymous call | Yes |
| Anonymous call rejection | Yes |
| Call return | Yes |
| Call transfer | Yes |
| Message-waiting indicator (MWI) | Yes |
| Noise reduction | Yes |
| Microphone mute | Yes |
| Speakerphone | Yes |
Display | |
| Display | LCD |
| Display resolution | 1024 x 600 pixels |
| Display diagonal | 17.8 cm (7") |
| Touchscreen | Yes |
| Touchscreen type | Capacitive |
Multimedia | |
| Front camera | Yes |
| Front camera resolution (numeric) | 5 MP |
| Voice codecs | iLBC, G.722, G.726, G.729A, G.729B, G.723.1, G.711a, G.729 |
| Video resolutions | 1280 x 720 pixels |
Camera | |
| Field of view (FOV) angle | 75° |
Audio | |
| Voice activity detection | Yes |
| Adaptive jitter buffers | Yes |
| Automatic gain control | Yes |
| Comfort noise generation (CNG) | Yes |
| Packet loss concealment (PLC) | Yes |
Network | |
| Ethernet LAN | Yes |
| Quality of Service (QoS) support | Yes |
| Bluetooth | Yes |
| Wi-Fi | Yes |
| Wi-Fi standards | 802.11a, 802.11b, 802.11g, Wi-Fi 4 (802.11n) |
| Bluetooth version | 4.2 |
| Ethernet LAN interface type | Gigabit Ethernet |
| Ethernet LAN data rates | 1000 Mbit/s |
Ports & interfaces | |
| USB 2.0 ports quantity | 2 |
| RJ-9 ports quantity | 2 |
| Power over Ethernet (PoE) | Yes |
Operational conditions | |
| Operating temperature (T-T) | 0 - 40 °C |
| Operating relative humidity (H-H) | 10 - 95% |
Weight & dimensions | |
| Weight | 9.16 kg |
| Width | 259.4 mm |
| Depth | 220 mm |
| Height | 239 mm |
Packaging data | |
| Package weight | 9.86 kg |
| Package width | 324 mm |
| Package depth | 293 mm |
| Package height | 128 mm |
Packaging content | |
| Number of handles included | 1 pc(s) |
Logistics data | |
| Harmonized System (HS) code | 85171800 |
Video | |
| Video codecs | H.264 High Profile, H.264, VP8 |


