The product's shade and actual color may differ from what is shown in the picture, as the images are for illustrative purposes. The product description is general and may not include all the product's features.
Grandstream Networks HT812 v2
69.01 €
Monthly payment from 2,68 €
3439356 HT812_V2
6947273705321, 5715328167728
Shipping 14-15 b.d.
You are interested in this product?
All about the product
The HT812 V2 is an advanced 2-port analog telephone adapter (ATA) with 2 FXS ports and an integratedGigabit NAT router. Built upon Grandstream’s market-leading SIP ATA/gateway technology with millions
of units successfully deployed worldwide, this powerful ATA features exceptional voice quality in various
application environments, strong encryption with unique security certificate per unit, automated
provisioning for volume deployment and device management, and outstanding network performance for
home and office use.
Ports & interfaces | |
| Ethernet LAN (RJ-45) ports | 2 |
Management features | |
| Quality of Service (QoS) support | Yes |
Security | |
| Security algorithms | TLS, SRTP, SIPS |
Protocols | |
| Voice codecs | G.711, G.729ab, G.722, CNG, G.723, OPUS, VAD, G.726-32 |
Design | |
| Product colour | Black |
Power | |
| Power source type | AC |
| AC input voltage | 100-240 V |
| AC input frequency | 50/60 Hz |
| Output voltage | 12 V |
| Output current | 0.5 A |
Operational conditions | |
| Operating temperature (T-T) | 0 - 50 °C |
| Storage temperature (T-T) | -10 - 60 °C |
| Operating relative humidity (H-H) | 10 - 90% |
Weight & dimensions | |
| Width | 130 mm |
| Depth | 90 mm |
| Height | 28.5 mm |
| Weight | 353.33 g |
Other features | |
| Supported protocols | TCP/IP/UDP, RTP/RTCP (RFC1889, 1890), HTTP/HTTPS, ARP/RARP, ICMP, DNS, DHCP,, NTP, TFTP, SSH, Telnet, STUN (RFC3489, 5389), SIP (RFC3261), SIP over TCP/TLS,, SRTP, SNMP, TR-069, IMS/3GPP, IPoE |
Certificates | |
| Certification | FCC/CE/RCM, K.21 |


