The product's shade and actual color may differ from what is shown in the picture, as the images are for illustrative purposes. The product description is general and may not include all the product's features.
Grandstream Networks HT814 v2
119.00 €
Monthly payment from 3,96 €
3440762 HT814_V2
6947273705338, 5715328138766, 5715328142688
Shipping 15-16 b.d.
You are interested in this product?
All about the product
The HT814 V2 is an advanced 4-port VoIP gateway with 4 FXS ports and an integrated Gigabit NAT router.Built upon Grandstream’s market-leading SIP ATA/gateway technology with millions of units successfully
deployed worldwide, this powerful gateway features exceptional voice quality in various application
environments, strong encryption with unique security certificate per unit, automated provisioning for
volume deployment and device management, and outstanding network performance for home and office
use.
Ports & interfaces | |
| Ethernet LAN (RJ-45) ports | 2 |
Management features | |
| Reset button | Yes |
Security | |
| Security algorithms | TLS, SRTP, SIPS |
Protocols | |
| Voice codecs | G.711, G.729ab, G.722, CNG, OPUS, VAD, G.723.1, G.726-32 |
Design | |
| LED indicators | Yes |
| Product colour | Black |
Power | |
| Power source type | AC |
| AC input voltage | 100-240 V |
| AC input frequency | 50/60 Hz |
| Output voltage | 12 V |
| Output current | 1 A |
Operational conditions | |
| Operating temperature (T-T) | 0 - 50 °C |
| Storage temperature (T-T) | -10 - 60 °C |
| Operating relative humidity (H-H) | 10 - 90% |
Weight & dimensions | |
| Width | 130 mm |
| Depth | 90 mm |
| Height | 28.5 mm |
| Weight | 290 g |
Other features | |
| Supported protocols | TCP/IP/UDP, RTP/RTCP (RFC1889, 1890), HTTP/HTTPS, ARP/RARP, ICMP,, DNS, DHCP, NTP, TFTP, SSH, Telnet STUN (RFC3489, 5389), SIP (RFC3261),, SIP over TCP/TLS, SRTP, SNMP, TR-069, IMS/3GPP, IPoE |
Certificates | |
| Certification | FCC/CE/RCM, K.21 |


